<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.photographybb.com/infinite/xmlrpc.php">
	<title>CLARITY Volume Six Now Available! &#8211; PhotographyBB</title>
<!-- Tags generated by Easy Social Share Buttons for WordPress v4.3 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CLARITY Volume Six Now Available!" />
<meta property="og:description" content="In CLARITY Volume Six, Kevin Kubota demonstrates how to mix flash with natural light outdoors to create dramatic portraits - including a video on the lighting setup and the shoot. Additionally, world-renowned photography educator, Cheryl Machat Dorskind, joins the PhotographyBB team to kick off a brand new series on Color Theory for Photographers. Learn 7 key tips for better long exposure photographs, post-processing tutorials, a photographer&#039;s guide to 10 tips for a happy life and prosperous (photography) career, and much more. PURCHASE NOW CLARITY is a quarterly lifestyle photography magazine that puts the emphasis on light and composition before gear." />
<meta property="og:url" content="http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/" />
<meta property="og:site_name" content="PhotographyBB" />
<meta property="article:tag" content="CLARITY" />
<meta property="article:section" content="eBooks" />
<meta property="article:published_time" content="2015-09-23T08:59:46-07:00" />
<meta property="article:modified_time" content="2017-04-01T18:49:05-07:00" />
<meta property="og:updated_time" content="2017-04-01T18:49:05-07:00" />
<meta property="og:image" content="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/FEATURED-LOW-RES-1440x754.jpg" />
<link rel='dns-prefetch' href='//www.photographybb.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Feed" href="http://www.photographybb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Comments Feed" href="http://www.photographybb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; CLARITY Volume Six Now Available! Comments Feed" href="http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.photographybb.com\/infinite\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Cgreek-ext%2Ccyrillic-ext%2Cgreek%2Cvietnamese%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='http://www.photographybb.com/infinite/wp-content/themes/infinite/css/style-core.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='http://www.photographybb.com/infinite/wp-content/uploads/gdlr-style-custom.css?1495765162&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/themes/infinite/js/html5.js?ver=4.7.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.photographybb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.photographybb.com/infinite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.photographybb.com/infinite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PhotographyBB Magazine is Back' href='http://www.photographybb.com/photography-tips/photographybb-magazine-is-back/' />
<link rel='next' title='Understanding DLSR Exposure in Just 10-Minutes' href='http://www.photographybb.com/photography-tips/understanding-dlsr-exposure-in-just-10-minutes/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/" />
<link rel='shortlink' href='http://www.photographybb.com/?p=5094' />
<link rel="alternate" type="application/json+oembed" href="http://www.photographybb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photographybb.com%2Fphotography-tips%2Fclarity-volume-six-now-available%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.photographybb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photographybb.com%2Fphotography-tips%2Fclarity-volume-six-now-available%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.photographybb.com\/infinite\/wp-admin\/admin-ajax.php","essb3_nonce":"1554362bf9","essb3_plugin_url":"http:\/\/www.photographybb.com\/infinite\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.photographybb.com\/infinite\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":5094};</script></head>

<body class="post-template-default single single-post postid-5094 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.photographybb.com/" ><img src="http://www.photographybb.com/infinite/wp-content/uploads/2017/04/LOGO-PhotographyBB-LIGHT-2017-645x95.png" alt="" width="645" height="95" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.photographybb.com/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu" ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation-mobile" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7119"><a href="http://www.photographybb.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7120"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="http://www.photographybb.com/store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7118"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7122"><a href="https://single-photographybb.dpdcart.com/cart/view?https%3A%2F%2Fsingle-photographybb.dpdcart.com%2Fcart%2Fview=undefined">View Cart / Checkout</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
		
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-splitted-menu infinite-sticky-navigation infinite-style-fixed" >
	<div class="infinite-header-background" ></div>
	<div class="infinite-header-container  infinite-header-full">
			
		<div class="infinite-header-container-inner clearfix">
						<div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator " >
			<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-desktop" class="sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8 infinite-normal-menu"><a href="http://www.photographybb.com/infinite/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2824 infinite-normal-menu"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li class="infinite-center-nav-menu-item" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.photographybb.com/" ><img src="http://www.photographybb.com/infinite/wp-content/uploads/2017/04/LOGO-PhotographyBB-LIGHT-2017-645x95.png" alt="" width="645" height="95" /></a></div></div></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4166 infinite-normal-menu"><a href="http://www.photographybb.com/store/">Store</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6443 infinite-normal-menu"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.photographybb.com/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
<a class="infinite-main-menu-right-button" href="https://single-photographybb.dpdcart.com/cart/view?https%3A%2F%2Fsingle-photographybb.dpdcart.com%2Fcart%2Fview=undefined" target="_self" >View Cart</a></div>			</div><!-- infinite-navigation -->

		</div><!-- infinite-header-inner -->
	</div><!-- infinite-header-container -->
</header><!-- header -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-5094" class="post-5094 post type-post status-publish format-standard has-post-thumbnail hentry category-e-books category-featured category-headline-story category-photography-tips category-post-processing tag-clarity">
	<div class="infinite-single-article" >
		<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/FEATURED-LOW-RES-1440x754.jpg" alt="" width="1440" height="754" /></div><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">CLARITY Volume Six Now Available!</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date"><span class="infinite-head" ><i class="icon_clock_alt" ></i></span><a href="http://www.photographybb.com/2015/09/23/">September 23, 2015</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author"><span class="infinite-head" ><i class="icon_documents_alt" ></i></span><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-comment-number"><span class="infinite-head" ><i class="icon_comment_alt" ></i></span>0 </div></div></div></header><div class="infinite-single-article-content"><p style="text-align: left;">In CLARITY Volume Six, Kevin Kubota demonstrates how to mix flash with natural light outdoors to create dramatic portraits &#8211; including a video on the lighting setup and the shoot. Additionally, world-renowned photography educator, Cheryl Machat Dorskind, joins the PhotographyBB team to kick off a brand new series on Color Theory for Photographers. Learn 7 key tips for better long exposure photographs, post-processing tutorials, a photographer&#8217;s guide to 10 tips for a happy life and prosperous (photography) career, and much more.</p>
<p style="text-align: center;"><img class="aligncenter wp-image-5095 size-full" src="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-COVER-350x453.jpg" alt="" width="350" height="453" srcset="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-COVER-350x453.jpg 350w, http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-COVER-350x453-232x300.jpg 232w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p style="text-align: center;"><a href="https://single-photographybb.dpdcart.com/cart/add?product_id=117233&amp;method_id=123913" data-dpd-type="button" data-variant="price-right" data-text="PURCHASE NOW" data-button-size="dpd-large" data-bg-color="f64c4c" data-bg-color-hover="19c899" data-text-color="ffffff" data-pr-bg-color="ffffff" data-pr-color="000000" data-lightbox="1">PURCHASE NOW</a><script src="https://single-photographybb.dpdcart.com/dpd.js"></script></p>
<p>CLARITY is a quarterly lifestyle photography magazine that puts the emphasis on light and composition before gear. This visually striking e-magazine provides a refreshing new direction, covering far more than the standard how-to photography techniques and processing tips. Readers learn about the stuff that really makes photographers better at their craft – topics like: developing creativity, working with light, how to make photographs that communicate, the role of the digital darkroom, and more.</p>
<p><a href="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-HORIZONTAL-940x220.jpg"><img class="aligncenter wp-image-5098 size-full" src="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-HORIZONTAL-940x220.jpg" alt="" width="940" height="219" srcset="http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-HORIZONTAL-940x220.jpg 940w, http://www.photographybb.com/infinite/wp-content/uploads/2015/09/CLARITY-6-HORIZONTAL-940x220-300x70.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" /></a></p>
<h3><strong>Inside This Edition:</strong></h3>
<ul>
<li><strong>Mixing Flash With Natural Light Outdoors:</strong> Learn from the master of lightweight lighting, as Kevin Kubota demonstrates his setup for mixing flash with natural light outdoors. Video tutorial included!</li>
<li><strong>Digital Darkroom:</strong> Learn how and why digital photographers should embrace post-processing tool as being just as much a part of photography as is the development process of film photographs.</li>
<li><strong>The Secret Ingredient Behind Capturing &#8220;Lucky&#8221; Moments:</strong> Action and outdoor photographer, Dan Bailey shares the secret ingredient to capturing the perfect shot right when it happens, so you&#8217;ll never miss another unique moment again.</li>
<li><strong>Moving (Back) to Film:</strong> Whether you are a digital or film photographer, learn how to shoot with both passion and purpose every time you press the shutter button.</li>
<li><strong>Color Theory for Photographers:</strong> Color is an entire toolbox for photographers. In this first of a four-part series on color, Cheryl Machat Dorskind breaks down the basics of color as it relates to digital photography and how our cameras record color. Understanding this aspect of your gear will help you to make better decisions when it comes time to frame your next composition.</li>
<li><strong>Why Image File Formats Matter in Photography:</strong> The age-old debate between RAW vs. JPEG never burns cold. You’ll learn the real pros and cons of each format, but it’s not just about RAW and JPEG anymore – there’s a new player in town…</li>
<li><strong>A Photographer&#8217;s Guide to a Happy Life and Prosperous Career:</strong> Chris Corradino is a respected photographer with a long list of impressive credentials. In this piece, Chris shares his top 10 tips for staying passionate along with his code of values for building a prosperous and rewarding career.</li>
<li><strong>Creativity Unleashed:</strong> In this spotlight feature interview, photographer Ian Plant provides insight into how he creates his striking photographs through his use of color and contrast. Ian shares his process, intention, and techniques for scoping out the right scenes to photograph.</li>
<li><strong>Long Exposure:</strong> Long exposure images have a surreal and zen-like quality as we capture motion in a single frame. In this piece, Piet Van den Eynde shares his 7 top tips for making stunning long-exposure photographs.</li>
<li><strong>Photoshopping Tourists (Video Tutorial):</strong> We are proud and pleased to welcome expert Photoshop and Lightroom instructor, Serge Ramelli, who will take you through a simple process for removing unwanted distracting elements (like tourists) from a busy street scene using Photoshop.</li>
<li><strong>Lightroom Video Tutorial:</strong> Learn when to go black &amp; white, and how to create dramatic black &amp; white photographs using Lightroom with Serge Ramelli.</li>
<li><strong>Lightroom for Photographers:</strong> In our continuing series on the Lightroom Develop Module, Sean McCormack reveals how to created black &amp; white and toned black &amp; white images in Lightroom.</li>
<li><strong>Sharing the Craft:</strong> Editor-in-chief, Dave Seeram, discusses his thoughts on the future of photography as a result of new education platforms as they replace traditional photography education venues. Free video course included on how to shoot professional looking family portraits (courtesy of our friends at Craftsy).</li>
</ul>
<p><strong> Additionally, Volume 5 Includes:</strong></p>
<ul>
<li>37-minutes of video content</li>
<li>A FREE eBook on how to unleash your creativity (from Ian Plant)</li>
<li>70 of the most striking eBook page spreads in existence!</li>
<li>PDF format for maximum device-compatibility</li>
</ul>
<p style="text-align: center;"><a href="https://single-photographybb.dpdcart.com/cart/add?product_id=117233&amp;method_id=123913" data-dpd-type="button" data-variant="price-right" data-text="PURCHASE NOW" data-button-size="dpd-large" data-bg-color="f64c4c" data-bg-color-hover="19c899" data-text-color="ffffff" data-pr-bg-color="ffffff" data-pr-color="000000" data-lightbox="1">PURCHASE NOW</a></p>
<p>Volume Six contains articles by a stellar team of authors including Kevin Kubota, Piet Van den Eynde, Dan Bailey, Sean McCormack, Chris Corradino, Cheryl Machat Dorskind, Serge Ramelli, Bill McCarroll, Ian Plant, Dave Seeram, and Barry J. Brady.</p>
<p style="text-align: center;"><div class="gdlr-core-feature-box-item gdlr-core-item-pdlr gdlr-core-item-pdb gdlr-core-center-align" style="padding:0;"><div class="gdlr-core-feature-box gdlr-core-js gdlr-core-feature-box-type-inner" style="background-color: #57a5d4;"><div class="gdlr-core-feature-box-frame" style="border-width: 1px 1px 1px 1px;border-radius: 1px;-moz-border-radius: 1px;-webkit-border-radius: 1px;border-color: #ffffff;"></div><div class="gdlr-core-feature-box-content gdlr-core-sync-height-content"><i class="gdlr-core-feature-box-item-icon icon_check_alt2" style="font-size: 55px;"></i><h3 class="gdlr-core-feature-box-item-title" style="font-size: 32px;font-weight: 800;">Or... Grab the CLARITY Bundle and SAVE!</h3><div class="gdlr-core-feature-box-item-caption gdlr-core-title-font" style="font-size: 20px;"><strong>Get CLARITY Volumes 1-6 for only $3.33 each! </strong></div><div class="gdlr-core-feature-box-item-content" style="font-size: 16px;"><p style="text-align: center;">Download CLARITY Volumes 1-6 right now for only $19.99. Plus, you also get our “insider’s only” goodie-bag &ndash; a special weekly email only to CLARITY readers, including:</p>
<ul style="text-align: center;">
<li>more tutorials, video training</li>
<li>free additional tools and photography resources</li>
<li>personal support to answer any of your questions</li>
</ul>
<p style="text-align: center;"><a href="https://clarity-magazine-1-6.dpdcart.com/cart/add?product_id=68503&amp;method_id=84584" data-dpd-type="button" data-variant="price-right" data-text="YES - GET THE BUNDLE!" data-button-size="dpd-large" data-bg-color="f64c4c" data-bg-color-hover="19c899" data-text-color="ffffff" data-pr-bg-color="ffffff" data-pr-color="000000" data-lightbox="1">YES - GET THE BUNDLE!</a><script src="https://clarity-magazine-1-6.dpdcart.com/dpd.js"></script></p>
</div></div></div></div></p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_603116468 essb_links_center print-no" id="essb_displayed_bottom_603116468" data-essb-postid="5094" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/" data-essb-twitter-url="http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/" data-essb-instance="603116468"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&t=CLARITY+Volume+Six+Now+Available%21&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&t=CLARITY+Volume+Six+Now+Available%21&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=CLARITY+Volume+Six+Now+Available%21&amp;url=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&amp;counturl=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&#39;,&#39;twitter&#39;,&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&#39;,&#39;google&#39;,&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&title=CLARITY+Volume+Six+Now+Available%21" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.photographybb.com/photography-tips/clarity-volume-six-now-available/&title=CLARITY+Volume+Six+Now+Available%21&#39;,&#39;flipboard&#39;,&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;603116468&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="clear"></div><div class="infinite-single-author" ><div class="infinite-single-author-wrap" ><div class="infinite-single-author-avartar infinite-media-image"><img alt='' src='http://0.gravatar.com/avatar/077b881186c9827d2ba6871d5a7a0de8?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/077b881186c9827d2ba6871d5a7a0de8?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="infinite-single-author-content-wrap" ><div class="infinite-single-author-caption infinite-info-font" >About the author</div><h4 class="infinite-single-author-title"><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></h4><div class="infinite-single-author-description" >Dave Seeram is the Editor of PhotographyBB Magazine, photographer, Canucks fan, Lostie,  fanboy, Dad, blogger, entrepreneur, and part-time superhero. Dave is the owner of this blog, Editor-in-Chief and Publisher of the PhotographyBB Magazine and CLARITY: PHOTOGRAPHY BEYOND THE CAMERA</div></div></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="http://www.photographybb.com/photography-tips/photographybb-magazine-is-back/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span><span class="infinite-single-nav infinite-single-nav-right"><a href="http://www.photographybb.com/photography-tips/understanding-dlsr-exposure-in-just-10-minutes/" rel="next"><span class="infinite-text" >Next</span><i class="arrow_right" ></i></a></span></div>
<div id="comments" class="infinite-comments-area">
	<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title infinite-content-font">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photography-tips/clarity-volume-six-now-available/#respond" style="display:none;">Cancel Reply</a></small></h4>			<form action="http://www.photographybb.com/infinite/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment*" ></textarea></div><div class="comment-form-head"><div class="infinite-comment-form-author" ><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></div>
<div class="infinite-comment-form-email" ><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></div>
<input id="url" name="url" type="text" value="" placeholder="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="943165f4bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- infinite-comments-area --></div></div></div></div></div></div><footer class="infinite-fixed-footer" id="infinite-fixed-footer" ><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="tag_cloud-2" class="widget widget_tag_cloud infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Categories</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="tagcloud"><a href='http://www.photographybb.com/category/business/' class='tag-link-658 tag-link-position-1' title='6 topics' style='font-size: 8pt;'>Business</a>
<a href='http://www.photographybb.com/category/discussions/' class='tag-link-12 tag-link-position-2' title='30 topics' style='font-size: 15.593220338983pt;'>Discussions</a>
<a href='http://www.photographybb.com/category/downloads/' class='tag-link-7 tag-link-position-3' title='49 topics' style='font-size: 18.084745762712pt;'>Downloads</a>
<a href='http://www.photographybb.com/category/e-books/' class='tag-link-597 tag-link-position-4' title='6 topics' style='font-size: 8pt;'>eBooks</a>
<a href='http://www.photographybb.com/category/featured/' class='tag-link-36 tag-link-position-5' title='29 topics' style='font-size: 15.474576271186pt;'>Featured</a>
<a href='http://www.photographybb.com/category/headline-story/' class='tag-link-37 tag-link-position-6' title='20 topics' style='font-size: 13.576271186441pt;'>Headline</a>
<a href='http://www.photographybb.com/category/photoshop-lightroom/' class='tag-link-99 tag-link-position-7' title='12 topics' style='font-size: 11.084745762712pt;'>Lightroom</a>
<a href='http://www.photographybb.com/category/photography-tips/' class='tag-link-6 tag-link-position-8' title='106 topics' style='font-size: 22pt;'>Photography Tips</a>
<a href='http://www.photographybb.com/category/photoshop-stuff/' class='tag-link-9 tag-link-position-9' title='59 topics' style='font-size: 19.033898305085pt;'>Photoshop</a>
<a href='http://www.photographybb.com/category/post-processing/' class='tag-link-10 tag-link-position-10' title='21 topics' style='font-size: 13.813559322034pt;'>Post Processing</a>
<a href='http://www.photographybb.com/category/uncategorized/' class='tag-link-1 tag-link-position-11' title='106 topics' style='font-size: 22pt;'>Uncategorized</a></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-4" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent Posts</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
					<li>
				<a href="http://www.photographybb.com/photography-tips/enter-to-win-in-the-5daydeal-10000-giveaway/">Enter to Win in the 5DayDeal $10,000 Giveaway</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/free-workshop-shooting-for-stock-photography/">Free Workshop: Shooting for Stock Photography</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/reaching-the-next-level-in-your-photography-business/">Reaching The Next Level in Your Photography Business</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/starting-your-photography-business-fill-your-downtime/">Starting Your Photography Business: Fill Your Downtime</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/starting-your-photography-business-tip-determine-your-pricing/">Starting Your Photography Business: How to Determine Your Pricing</a>
						</li>
				</ul>
		</div>		</div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-11" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Contact Us</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><p><i class="icon_pin_alt" style="font-size: 16px;color: #d97a35;margin-left: 0px;margin-right: 10px;"  ></i><strong>PhotographyBB</strong><br />
#331 - 6540 Hastings St.<br />
Burnaby, B.C. V5B 4Z5<br />
CANADA</p>
<p><i class="fa fa-envelope-o" style="font-size: 16px;color: #d97a35;margin-left: 0px;margin-right: 10px;"  ></i> admin@photographybb.com</p>
</div>
		</div><div id="text-12" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Let&#8217;s Get Social!</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><a href="https://www.facebook.com/PhotographyBB" target="_self" ><i class="social_facebook" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a> <a href="https://www.twitter.com/PhotographyBB" target="_self" ><i class="social_twitter" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a> <a href="https://plus.google.com/100591807850911975621" target="_self" ><i class="social_googleplus" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a><a href="https://www.youtube.com/PhotographyBB" target="_self" ><i class="fa fa-youtube" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a><a href="https://www.instagram.com/PhotographyBB" target="_self" ><i class="social_instagram" style="font-size: 25px;color: #757575;"  ></i></a></div>
		</div></div></div></div></footer></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up" ></i></a>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"http:\/\/www.photographybb.com\/infinite\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"http:\/\/www.photographybb.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="583565529"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://www.photographybb.com/infinite/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script>
</body>
</html>