<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="http://www.photographybb.com/versatile/xmlrpc.php" />
	<title>LAST CHANCE to Grab Your 2017 Photography Business and Marketing | PhotographyBB</title>

<meta property="og:title" content="LAST CHANCE to Grab Your 2017 Photography Business and Marketing" />
<meta property="og:description" content="If you&#8217;re one of the many photography enthusiasts or professionals who have committed to making 2017 the year to start or grow your photography business, then time is running out to grab your business and marketing tools. The 5DayDeal Complete Photography Business and Marketing Bundle 2017 event is &hellip;" />
<meta property="og:url" content="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/" />
<meta property="og:image" content="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/featured-5dd-2017bb-last-chance.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="PhotographyBB" />
<meta property="article:section" content="Featured" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2017-01-22T19:18:42+00:00" />
<meta property="article:modified_time" content="2017-01-22T19:23:20+00:00" />
<meta property="og:updated_time" content="2017-01-22T19:23:20+00:00" />

<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Feed" href="http://www.photographybb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Comments Feed" href="http://www.photographybb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; LAST CHANCE to Grab Your 2017 Photography Business and Marketing Comments Feed" href="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.photographybb.com/versatile/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/style.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ABeeZee-google-font-css'  href='http://fonts.googleapis.com/css?family=ABeeZee%3Aregular%2Citalic&#038;subset=latin&#038;ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/superfish/css/superfish.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/dl-menu/component.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/font-awesome/css/font-awesome.min.css?ver=4.1.14' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/font-awesome/css/font-awesome-ie7.min.css?ver=4.1.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/fancybox/jquery.fancybox.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/flexslider/flexslider.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/stylesheet/style-responsive.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/stylesheet/style-custom.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='5ddcb-css-css'  href='http://www.photographybb.com/versatile/wp-content/plugins/5dd-charity-bar/assets/css/5ddcb.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.photographybb.com/versatile/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.photographybb.com/versatile/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.photographybb.com/versatile/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.photographybb.com/versatile/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Affiliate Marketing For Photographers &#8211; Now Available as a FREE BONUS to the 5DayDeal' href='http://www.photographybb.com/downloads/download-now-affiliate-marketing-for-photographers/' />
<meta name="generator" content="WordPress 4.1.14" />
<link rel='canonical' href='http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/' />
<link rel='shortlink' href='http://www.photographybb.com/?p=6305' />
<style type='text/css'>img#wpstats{display:none}</style><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.photographybb.com\/versatile\/wp-admin\/admin-ajax.php","essb3_nonce":"64ce934c9c","essb3_plugin_url":"http:\/\/www.photographybb.com\/versatile\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.photographybb.com\/versatile\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":6305};</script>
<!-- WEBINARJAM HEADER CODE -->

<meta name=”viewport” content=”width=device-width, initial-scale=1″>

<!-- end WEBINARJAM code -->
	
<!-- Facebook Pixel Code PHOTOGRAPHY BUNDLES 2016 -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '436114153245462');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=436114153245462&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<!-- PREVIOUS FACEBOOK TARGETING PIXEL CODE -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1565783626980367']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1565783626980367&amp;ev=PixelInitialized" /></noscript>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '413374088854538');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=413374088854538&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<!-- CUSTOM STYLE SHEET CODE -->	
<link rel="stylesheet" href="http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/stylesheet/photographybb_custom.css" /> 
<script type="text/javascript" src="https://getdpd.com/js/cart.js"></script>
	
</head>

<body class="single single-post postid-6305 single-format-standard">
<div class="body-wrapper  header-style-transparent" data-home="http://www.photographybb.com" >
		<header class="gdlr-header-wrapper">
		<!-- top navigation -->
		
		<!-- logo -->
		<div class="gdlr-header-inner">
			<div class="gdlr-header-container container">
				<!-- logo -->
				<div class="gdlr-logo">
					<a href="http://www.photographybb.com" >
						<img src="http://www.photographybb.com/versatile/wp-content/uploads/2014/08/LOGO-PhotographyBB-ondark-640x93.png" alt="" width="640" height="93"  data-normal="http://www.photographybb.com/versatile/wp-content/uploads/2015/09/LOGO-PhotographyBB-header-solid.png" />					</a>
					<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-navigation" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://www.photographybb.com/">Home</a></li>
<li id="menu-item-2824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2824"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li id="menu-item-4166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4166"><a href="http://www.photographybb.com/store/">Store</a></li>
<li id="menu-item-2800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2800"><a href="http://www.photographybb.com/community">Forums</a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
</ul></div>				</div>

				<!-- navigation -->
				<div class="gdlr-navigation-wrapper"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-navigation-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8 gdlr-normal-menu"><a href="http://www.photographybb.com/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2824menu-item menu-item-type-post_type menu-item-object-page menu-item-2824 gdlr-normal-menu"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4166menu-item menu-item-type-post_type menu-item-object-page menu-item-4166 gdlr-normal-menu"><a href="http://www.photographybb.com/store/">Store</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2800menu-item menu-item-type-custom menu-item-object-custom menu-item-2800 gdlr-normal-menu"><a href="http://www.photographybb.com/community">Forums</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804menu-item menu-item-type-post_type menu-item-object-page menu-item-2804 gdlr-normal-menu"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
</ul></nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="clear"></div>
	</header>
	<div id="gdlr-header-substitute" ></div>
	
			<div class="gdlr-page-title-wrapper"  >
			<div class="gdlr-page-title-overlay"></div>
			<div class="gdlr-page-title-container container" >
				<h3 class="gdlr-page-title">Start or Grow Your Photography Career</h3>
							</div>	
		</div>	
		<!-- is search -->	<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left nine columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-6305" class="post-6305 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headline-story">
	<div class="gdlr-standard-style">
				<div class="gdlr-blog-thumbnail">
			<a href="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/featured-5dd-2017bb-last-chance.jpg" data-rel="fancybox" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/featured-5dd-2017bb-last-chance.jpg" alt="" width="1200" height="628" /></a>		</div>
		
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
									<h1 class="gdlr-blog-title">LAST CHANCE to Grab Your 2017 Photography Business and Marketing</h1>
					
				
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-author"><i class="icon-user"></i><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt"></i><a href="http://www.photographybb.com/category/featured/" rel="tag">Featured</a><span class="sep">,</span> <a href="http://www.photographybb.com/category/headline-story/" rel="tag">Headline</a></div><div class="blog-info blog-comment"><i class="icon-comment-alt"></i><a href="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/#respond" >0</a></div><div class="clear"></div></div>			
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><p>If you&#8217;re one of the many photography enthusiasts or professionals who have committed to making 2017 the year to start or grow your photography business, then time is running out to grab your business and marketing tools. The <span style="text-decoration: underline;"><a title="5DayDeal Business And Marketing Bundle" href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance">5DayDeal Complete Photography Business and Marketing Bundle 2017</a></span> event is coming to an end.</p>
<p>We&#8217;re in the FINAL HOURS to download this all-new, once-in-a-lifetime bundle of industry-leading training and resources to help you start or grow your photography career. It&#8217;s ends forever on Tuesday, January 24, 2017 (noon, PST).</p>
<h3 style="text-align: center;">Watch The Video!<br />
<a href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance"><img class="aligncenter size-full wp-image-6247" src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/5dd-2017bb-video-thumb1.jpg" alt="5dd-2017bb-video-thumb" width="1280" height="720" /></a></h3>
<p style="text-align: center;"><a class="gdlr-button large with-border " href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance" target="_self"  style="color:#336699; background-color:#ffffff; border-color:#336699; "  >DOWNLOAD YOUR BUNDLE TODAY</a></p>
<h3>Bundle Highlights:</h3>
<ul>
<li>Learn how the right words and knowing EXACTLY what to say can turn 20 minute client inquiry conversations into consistent bookings.</li>
<li>Understand pricing and how to position yourself in the market so you&#8217;ll know exactly what to charge &#8211; without any guilt!</li>
<li>Learn exactly how one photographer runs a six-figure photography business on a $0 ad budget. (Hint &#8211; it&#8217;s all through social media, and she walks you through the entire process so that you can do it too).</li>
<li>Learn how to get the best out of your subjects, whether they are shy, uncomfortable, self-conscious, or even extroverted. Whether you’re shooting women, men, groups or children, you&#8217;ll learn exactly how to direct and pose them so they look natural – and amazing.</li>
<li>How to attract more photography clients in a crowded market and avoid being compared on price.</li>
<li>Learn how the right words and knowing EXACTLY what to say can turn 20 minute client inquiry conversations into consistent bookings.</li>
</ul>
<p>Plus there&#8217;s a whole lot more&#8230;</p>
<p><a href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance"><img class="aligncenter size-full wp-image-6281" src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/ac-product-banner-prices.jpg" alt="ac-product-banner-prices" width="650" height="302" /></a></p>
<p>If you’re serious about making money with your photography, you simply can’t afford to pass this up. This library of resources is exclusive to vocational photographers at any level.</p>
<p>Developing your technical and creative skills is great, but if you want to have less stress, more fun, and be a working photographer in-demand then you’ll want to ramp up the business side of things.</p>
<p>The <a title="5DayDeal Business And Marketing Bundle" href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance">2017 5DayDeal Complete Photography Business &amp; Marketing Bundle</a> will help you quickly get focused, inspired, and strategic about growing a photography career you love.</p>
<p><strong>Best of all, the downloadable tutorials, presets, videos, ebooks, and tools are all yours to keep forever.  Learn from the best on your schedule and use the tools when and where you want.</strong></p>
<p style="text-align: center;"><a class="gdlr-button large with-border " href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance" target="_self"  style="color:#336699; background-color:#ffffff; border-color:#336699; "  >DOWNLOAD YOUR BUNDLE TODAY</a></p>
<h3>Bonus Offer</h3>
<p>This bundle is deeply discounted so that you can save big while helping us raise BIG money for charity. In addition to the 10% charitable component, we here at PhotographyBB are going to donate and additional $5 per bundle to the BC Children&#8217;s Hospital Foundation &#8211; ONLY if you purchase using any of the links on this blog post. As a thanks from us for helping to raise even more funds for charity (at no extra cost to you), we&#8217;re going to send you our $129 Affiliate Marketing (for photographers) course &#8211; FOR FREE.</p>
<h5 style="text-align: center;"><strong><span style="color: #ff0000;">This bonus offer comes directly from PhotographyBB and is not for everybody. You can only receive this bonus if you purchase directly by using this link here:</span></strong></h5>
<p style="text-align: center;"><a class="gdlr-button large with-border " href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance" target="_self"  style="color:#FFFFFF; background-color:#FF0000; border-color:#FF0000; "  >BUY THE BUNDLE &#8211; GET A BONUS!</a></p>
<p style="text-align: left;"><a href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance"><img class=" size-full wp-image-6220 aligncenter" src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/5DD-2017BB-prelaunch.jpg" alt="5DD-2017BB-prelaunch" width="1200" height="800" /></a></p>
<p style="text-align: left;">So if you want this bonus, use our link and we&#8217;ll make the extra donation to BC Children&#8217;s Hospital (in the name of our PhotographyBB Community) and you&#8217;ll get our bonus course for free. This bonus is tracked through our links here, <strong>and will not trigger the extra donation or bonus if you use any other link</strong> (including direct links to 5DayDeal). If you plan to purchase using a different device than what you are using now to view this, remember to come back here and help us make an extra difference!</p>
<h5 style="text-align: center;"><strong>Hurry &#8211; this bundle disappears forever in&#8230;</strong></h5>
<p style="text-align: center;"><div class="ujic-hold ujic_center"> <div class="ujiCountdown ujic-classic" id="ujiCountdown"></div></div></p>
<p style="text-align: center;"><a class="gdlr-button large with-border " href="https://5daydeal.com/ref/PhotographyBB/?campaign=fb-lastchance" target="_self"  style="color:#FFFFFF; background-color:#FF0000; border-color:#FF0000; "  >GRAB YOUR BUNDLE AND FREE BONUS NOW</a></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_1096744585 essb_links_center print-no" id="essb_displayed_bottom_1096744585" data-essb-postid="6305" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="right" data-essb-url="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/" data-essb-twitter-url="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/" data-essb-instance="1096744585"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&t=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&t=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=LAST+CHANCE+to+Grab+Your&amp;url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&amp;counturl=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&#39;,&#39;twitter&#39;,&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&#39;,&#39;google&#39;,&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing&amp;url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing&amp;url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&#39;,&#39;linkedin&#39;,&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&amp;title=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/&amp;title=LAST+CHANCE+to+Grab+Your+2017+Photography+Business+and+Marketing&#39;,&#39;reddit&#39;,&#39;1096744585&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div></div>			
						<div class="gdlr-single-blog-tag">
							</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
<!-- <h3 style="text-align: center;">While you're here, enter our $10,000 giveaway to win <br/>a brand new MacBook Pro and other cool gear!</h3>
We know that being digital creative can be expensive and what better way to save a few bucks than to win a prize! There's tons of great stuff in the 5DayDeal giveaway, like gear, accessories, eCourses, even a Macbook Pro! There's over $10,000 in prizes to be won! Click below to enter.
<p style="text-align: center;"><a href="https://5daydeal.com/ref/DavidSeeram?campaign=presale-shortcode"><img class="aligncenter size-full wp-image-5668" src="http://www.photographybb.com/versatile/wp-content/uploads/2016/05/5dd-draw-image.jpg" alt="5dd-draw-image" width="800" height="619" /></a>
<a class="gdlr-button large with-border " href="https://5daydeal.com/ref/DavidSeeram?campaign=presale-shortcode" target="_self"  style="color:#ffffff; background-color:#ff0000; border-color:#ff0000; "  >Enter to Win Here!</a></p>

<h5 style="text-align: center;">We hope you win your ideal prize. Good luck!</h5> -->

												
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.photographybb.com/downloads/download-now-affiliate-marketing-for-photographers/" rel="prev"><i class="icon-angle-left"></i><span>Affiliate Marketing For Photographers &#8211; Now Available as a FREE BONUS to the 5DayDeal</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
													<div class="gdlr-post-author">
							<h3 class="post-author-title" >About Post Author</h3>
							<div class="post-author-avartar"><img alt='' src='http://0.gravatar.com/avatar/077b881186c9827d2ba6871d5a7a0de8?s=90&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D90&amp;r=G' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<h4 class="post-author"><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></h4>
							Dave Seeram is the Editor of PhotographyBB Magazine, photographer, Canucks fan, Lostie,  fanboy, Dad, blogger, entrepreneur, and part-time superhero. Dave is the owner of this blog, Editor-in-Chief and Publisher of the PhotographyBB Magazine and CLARITY: PHOTOGRAPHY BEYOND THE CAMERA							</div>
							<div class="clear"></div>
							</div>
												

						
<div id="comments" class="gdlr-comments-area">

								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.photographybb.com/versatile/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
												<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='6305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c61cbbc60c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar three columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-18" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><a href="https://5daydeal.com/ref/PhotographyBB/?campaign=sidebar"><img class="alignleft size-full wp-image-6274" src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/BannerSidebar-January2017.png" alt="BannerSidebar-January2017" width="300" height="600" /></a></div>
		</div>		<div id="recent-posts-3" class="widget widget_recent_entries gdlr-item gdlr-widget">		<h3 class="gdlr-widget-title">Recent Posts</h3><div class="clear"></div>		<ul>
					<li>
				<a href="http://www.photographybb.com/featured/last-chance-to-grab-your-2017-photography-business-and-marketing-bundle/">LAST CHANCE to Grab Your 2017 Photography Business and Marketing</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/downloads/download-now-affiliate-marketing-for-photographers/">Affiliate Marketing For Photographers &#8211; Now Available as a FREE BONUS to the 5DayDeal</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/to-the-photographers-who-are-literally-saving-lives-thank-you/">To The Photographers Who Are LITERALLY Saving Lives &#8211; Thank You!</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/starting-your-photography-business-fill-your-downtime/">Starting Your Photography Business: Fill Your Downtime</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/photography-tips/starting-your-photography-business-tip-determine-your-pricing/">Starting Your Photography Business: How to Determine Your Pricing</a>
						</li>
				</ul>
		</div><div id="gdlr-popular-post-widget-5" class="widget widget_gdlr-popular-post-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="clear"></div><div class="gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photoshop-stuff/what-software-do-you-use/" >What Software do YOU Use?</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photoshop-stuff/what-software-do-you-use/#comments" title="Comment on What Software do YOU Use?">83 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photoshop-stuff/add-a-copyright-watermark-to-a-batch-of-photos/" >Add a Copyright Watermark to a Batch of Photos</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photoshop-stuff/add-a-copyright-watermark-to-a-batch-of-photos/#comments" title="Comment on Add a Copyright Watermark to a Batch of Photos">45 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2014/10/featured-obsessed-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/" >Top 10 Signs You Are Obsessed With Photography</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/#comments" title="Comment on Top 10 Signs You Are Obsessed With Photography">25 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/photoshop-stuff/realistic-photoshop-skin-smoothing-for-2017/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2015/09/FEATURED-IMAGE-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photoshop-stuff/realistic-photoshop-skin-smoothing-for-2017/" >FREE: Realistic Skin Smoothing Photoshop Action</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photoshop-stuff/realistic-photoshop-skin-smoothing-for-2017/#comments" title="Comment on FREE: Realistic Skin Smoothing Photoshop Action">22 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photography-tips/tethering-your-dslr-to-adobe-lightroom/" >Tethering Your DSLR to Adobe Lightroom</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photography-tips/tethering-your-dslr-to-adobe-lightroom/#comments" title="Comment on Tethering Your DSLR to Adobe Lightroom">15 Comments</a></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
					<div id="text-2" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><img class="alignleft size-full wp-image-3450" alt="LOGO-MASTER-footer-widget" src="http://www.photographybb.com/mediso/wp-content/uploads/2014/04/LOGO-MASTER-footer-widget.png" width="225" height="45" /></div>
		</div><div id="text-17" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget">PhotographyBB provides a positive and supportive learning environment for beginner photography enthusiasts. We publish a quarterly magazine (CLARITY) and run a popular Community Forum ("the BB") where photographers can get the answers they need. We look forward to your participation as we develop our craft together.</div>
		</div>				</div>
										<div class="footer-column three columns" id="footer-widget-2" >
					<div id="gdlr-popular-post-widget-4" class="widget widget_gdlr-popular-post-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="clear"></div><div class="gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photoshop-stuff/what-software-do-you-use/" >What Software do YOU Use?</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photoshop-stuff/what-software-do-you-use/#comments" title="Comment on What Software do YOU Use?">83 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/photoshop-stuff/add-a-copyright-watermark-to-a-batch-of-photos/" >Add a Copyright Watermark to a Batch of Photos</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/photoshop-stuff/add-a-copyright-watermark-to-a-batch-of-photos/#comments" title="Comment on Add a Copyright Watermark to a Batch of Photos">45 Comments</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2014/10/featured-obsessed-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/" >Top 10 Signs You Are Obsessed With Photography</a></div><div class="recent-post-widget-info"><div class="blog-info blog-comment"><i class="fa icon-comment"></i><a href="http://www.photographybb.com/camera-and-gear/top-10-signs-addicted-to-photography/#comments" title="Comment on Top 10 Signs You Are Obsessed With Photography">25 Comments</a></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div>				</div>
										<div class="footer-column three columns" id="footer-widget-3" >
					<div id="gdlr-recent-post-widget-3" class="widget widget_gdlr-recent-post-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Recent Posts</h3><div class="clear"></div><div class="gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/downloads/download-now-affiliate-marketing-for-photographers/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2016/07/featured-blog-image-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/downloads/download-now-affiliate-marketing-for-photographers/" >Affiliate Marketing For Photographers &#8211; Now Available as a FREE BONUS to the 5DayDeal</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date"><i class="icon-time"></i><a href="http://www.photographybb.com/2017/01/22/">22 Jan 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/featured/to-the-photographers-who-are-literally-saving-lives-thank-you/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/featured-thank-you-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/featured/to-the-photographers-who-are-literally-saving-lives-thank-you/" >To The Photographers Who Are LITERALLY Saving Lives &#8211; Thank You!</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date"><i class="icon-time"></i><a href="http://www.photographybb.com/2017/01/21/">21 Jan 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="http://www.photographybb.com/featured/starting-your-photography-business-fill-your-downtime/" ><img src="http://www.photographybb.com/versatile/wp-content/uploads/2017/01/featured-filling-downtime1-150x150.jpg" alt="" width="150" height="150" /></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="http://www.photographybb.com/featured/starting-your-photography-business-fill-your-downtime/" >Starting Your Photography Business: Fill Your Downtime</a></div><div class="recent-post-widget-info"><div class="blog-info blog-date"><i class="icon-time"></i><a href="http://www.photographybb.com/2017/01/20/">20 Jan 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div>				</div>
										<div class="footer-column three columns" id="footer-widget-4" >
					<div id="text-11" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Contact Us</h3><div class="clear"></div>			<div class="textwidget">#331 - 6540 Hastings St.
Burnaby, B.C. V5B 4Z5
CANADA

<i class="gdlr-icon icon-envelope" style="color: #bbb; font-size: 16px; " ></i> admin@photographybb.com</div>
		</div><div id="text-12" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Let&#8217;s Get Social!</h3><div class="clear"></div>			<div class="textwidget"><a href="http://www.twitter.com/PhotographyBB"><i class="gdlr-icon icon-twitter" style="color: #bbb; font-size: 30px; " ></i></a> <a href="http://www.facebook.com/PhotographyBB"><i class="gdlr-icon icon-facebook" style="color: #bbb; font-size: 30px; " ></i></a> <a href="http://www.pinterest.com/PhotographyBB"><i class="gdlr-icon icon-pinterest" style="color: #bbb; font-size: 30px; " ></i></a> <a href="https://plus.google.com/100591807850911975621/posts"><i class="gdlr-icon icon-google-plus" style="color: #bbb; font-size: 30px; " ></i></a> <a href="http://instagram.com/photographybb"><i class="gdlr-icon icon-instagram" style="color: #bbb; font-size: 30px; " ></i></a></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
									</div>
				<div class="copyright-right">
									</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->

		<div id="fivedd-charity-bar" class="fivedd-charity-bar fivedd-charity-bar--non-sale fivedd-charity-bar--light fivedd-charity-bar--top" >
						<div class="fivedd-charity-bar__container">
				<div class="fivedd-charity-bar__total">
					<span id="charity_total" class="fivedd-charity-bar__total-amount"></span>
					<span class="fivedd-charity-bar__after-text">Raised For Charity so Far!</span>
				</div>
				
				<div class="fivedd-charity-bar__cta">
					<a  href="https://5daydeal.com/ref/PhotographyBB/?campaign=5DD-Charity-Bar" class="fivedd-charity-bar__button">Learn More</a>
				</div>
				
				<div class="fivedd-charity-bar__countdown">
					<div class="foundry-countdown-wrapper"><div class="foundry-countdown js-countdown" data-end="1485288000"></div><div class="foundry-countdown__expired-holder js-countdown-expired"><span class="foundry-countdown__expired">Time Expired</span></div></div>					<span class="fivedd-charity-bar__after-text">Until Sale Ends</span>
				</div>
			</div>
				</div>

		<script type="text/javascript"></script><script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='uji-countdown-uji-countdown-css'  href='http://www.photographybb.com/versatile/wp-content/plugins/uji-countdown/css/uji-countdown.css?ver=2.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.photographybb.com\/versatile\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/themes/versatile-v1-12/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-includes/js/comment-reply.min.js?ver=4.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var charity_bar_data = {"previous_run_exists":"1","charity_prev":"38018","charity_total":"38241","sale_start":"January 19, 2017 20:00","sale_end":"January 24, 2017 20:00","sale_status":"0","before_message":"Enter A $10K+ Photo Giveaway!","after_message":"Thank you!  Over $##,###+ Raised for charity!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/5dd-charity-bar/assets/js/scripts.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/uji-countdown/js/jquery.countdown.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiCount = {"ajaxUrl":"http:\/\/www.photographybb.com\/versatile\/wp-admin\/admin-ajax.php","uji_plugin":"http:\/\/www.photographybb.com\/versatile\/wp-content\/plugins","uji_style":"classic","expire":"2017\/01\/24 12:00","exp_days":"5","Years":"Years","Year":"Year","Months":"Months","Month":"Month","Weeks":"Weeks","Week":"Week","Days":"Days","Day":"Day","Hours":"Hours","Hour":"Hour","Minutes":"Minutes","Minute":"Minute","Seconds":"Seconds","Second":"Second","ujic_txt_size":"24","ujic_thick":null,"ujic_col_dw":"#000000","ujic_col_up":"#000000","ujic_col_txt":"#ffffff","ujic_col_sw":"#000000","ujic_col_lab":"#000000","ujic_lab_sz":"16","ujic_txt":"true","ujic_ani":null,"ujic_url":"","ujic_goof":"none","uji_center":" ujic-classic","ujic_d":"true","ujic_h":"true","ujic_m":"true","ujic_s":"true","ujic_y":null,"ujic_o":null,"ujic_w":null,"uji_time":"Jan 22, 2017 20:19:24+0000","uji_hide":"true","ujic_rtl":"","uji_utime":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/versatile/wp-content/plugins/uji-countdown/js/uji-countdown.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'14705476',post:'6305',tz:'-8',srv:'www.photographybb.com'} ]);
	_stq.push([ 'clickTrackerInit', '14705476', '6305' ]);
</script>
<link rel="stylesheet" id="essb-cct-style"  href="http://www.photographybb.com/versatile/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (oService == "subscribe" || oService == "comments") return; if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>