<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.photographybb.com/infinite/xmlrpc.php">
	<title>Creating a Marketable Portfolio &#8211; PhotographyBB</title>
<!-- Tags generated by Easy Social Share Buttons for WordPress v4.3 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creating a Marketable Portfolio" />
<meta property="og:description" content="https://vimeo.com/228155445 Building a portfolio that buyers love is a key component to a strong marketing strategy, but it&#039;s not always a simple as picking out your best shots. Your portfolio is visual proof of your talent, professionalism, and your unique vision. In this video, COLAB co-founder Corwin Hiebert dives into portfolio development and how you can start looking at your body of work the way your potential clients do.​​ Do YOU Have a Specific Business Question? Ask the COLAB Community anytime and connect with professionals COLAB isn&#039;t just any membership community. You get access to chat with some of the" />
<meta property="og:url" content="http://www.photographybb.com/featured/creating-a-marketable-portfolio/" />
<meta property="og:site_name" content="PhotographyBB" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-08-03T14:58:52-07:00" />
<meta property="article:modified_time" content="2017-08-03T15:01:22-07:00" />
<meta property="og:updated_time" content="2017-08-03T15:01:22-07:00" />
<meta property="og:image" content="http://www.photographybb.com/infinite/wp-content/uploads/2017/08/featured-colab-marketable-portfolio.jpg" />
<link rel='dns-prefetch' href='//www.photographybb.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Feed" href="http://www.photographybb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Comments Feed" href="http://www.photographybb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhotographyBB &raquo; Creating a Marketable Portfolio Comments Feed" href="http://www.photographybb.com/featured/creating-a-marketable-portfolio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.photographybb.com\/infinite\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A300%2Cregular%2C500%2C600%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cdevanagari%2Cgreek-ext%2Ccyrillic-ext%2Cgreek%2Cvietnamese%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='http://www.photographybb.com/infinite/wp-content/themes/infinite/css/style-core.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='http://www.photographybb.com/infinite/wp-content/uploads/gdlr-style-custom.css?1501967628&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.photographybb.com/infinite/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/themes/infinite/js/html5.js?ver=4.7.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.photographybb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.photographybb.com/infinite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.photographybb.com/infinite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding New Clients' href='http://www.photographybb.com/featured/finding-new-clients/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.photographybb.com/featured/creating-a-marketable-portfolio/" />
<link rel='shortlink' href='http://www.photographybb.com/?p=7604' />
<link rel="alternate" type="application/json+oembed" href="http://www.photographybb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photographybb.com%2Ffeatured%2Fcreating-a-marketable-portfolio%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.photographybb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photographybb.com%2Ffeatured%2Fcreating-a-marketable-portfolio%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.photographybb.com\/infinite\/wp-admin\/admin-ajax.php","essb3_nonce":"77fa5381ac","essb3_plugin_url":"http:\/\/www.photographybb.com\/infinite\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.photographybb.com\/infinite\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":7604};</script></head>

<body class="post-template-default single single-post postid-7604 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.photographybb.com/" ><img src="http://www.photographybb.com/infinite/wp-content/uploads/2017/04/LOGO-PhotographyBB-LIGHT-2017-645x95.png" alt="" width="645" height="95" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.photographybb.com/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu" ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation-mobile" class="m-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7396"><a href="http://www.photographybb.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7120"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7121"><a href="http://www.photographybb.com/store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7118"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7122"><a href="https://single-photographybb.dpdcart.com/cart/view?https%3A%2F%2Fsingle-photographybb.dpdcart.com%2Fcart%2Fview=undefined">View Cart / Checkout</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
		
<header class="infinite-header-wrap infinite-header-style-plain  infinite-style-splitted-menu infinite-sticky-navigation infinite-style-fixed" >
	<div class="infinite-header-background" ></div>
	<div class="infinite-header-container  infinite-header-full">
			
		<div class="infinite-header-container-inner clearfix">
						<div class="infinite-navigation infinite-item-pdlr clearfix infinite-navigation-submenu-indicator " >
			<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-desktop" class="sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8 infinite-normal-menu"><a href="http://www.photographybb.com/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2824 infinite-normal-menu"><a href="http://www.photographybb.com/blog/">Blog</a></li>
<li class="infinite-center-nav-menu-item" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.photographybb.com/" ><img src="http://www.photographybb.com/infinite/wp-content/uploads/2017/04/LOGO-PhotographyBB-LIGHT-2017-645x95.png" alt="" width="645" height="95" /></a></div></div></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4166 infinite-normal-menu"><a href="http://www.photographybb.com/store/">Store</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6443 infinite-normal-menu"><a href="http://www.photographybb.com/contact-us/">Contact Us</a></li>
</ul></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.photographybb.com/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
<a class="infinite-main-menu-right-button" href="https://single-photographybb.dpdcart.com/cart/view?https%3A%2F%2Fsingle-photographybb.dpdcart.com%2Fcart%2Fview=undefined" target="_self" >View Cart</a></div>			</div><!-- infinite-navigation -->

		</div><!-- infinite-header-inner -->
	</div><!-- infinite-header-container -->
</header><!-- header -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-7604" class="post-7604 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-headline-story">
	<div class="infinite-single-article" >
		<header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Creating a Marketable Portfolio</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-date"><span class="infinite-head" ><i class="icon_clock_alt" ></i></span><a href="http://www.photographybb.com/2017/08/03/">August 3, 2017</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-author"><span class="infinite-head" ><i class="icon_documents_alt" ></i></span><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></div><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-comment-number"><span class="infinite-head" ><i class="icon_comment_alt" ></i></span>0 </div></div></div></header><div class="infinite-single-article-content"><p><iframe src="https://player.vimeo.com/video/228155445" width="1150" height="647" frameborder="0" title="COLAB Tutorial - Creating a Marketable Portfolio" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><span class="ac-designer-copy">Building a portfolio <strong>that buyers love</strong> is a key component to a strong marketing strategy, but it&#8217;s not always a simple as picking out your best shots. Your portfolio is visual proof of your talent, professionalism, and your unique vision. <br class="ac-designer-copy" /><br class="ac-designer-copy" />In this video, <a href="http://www.photographybb.com/colab">COLAB</a> co-founder Corwin Hiebert dives into</span><span class="ac-designer-copy"> portfolio development and how you can start looking at your body of work the way your potential clients do.</span>​​</p>
<h3 style="text-align: center; margin-bottom: 10px;"><span style="color: #f26e21;">Do YOU Have a <em>Specific</em> Business Question?</span></h3>
<h5 style="text-align: center;">Ask the COLAB Community anytime and connect with professionals</h5>
<p>COLAB isn&#8217;t just any membership community. You get access to chat with some of the top professionals in the world, including <strong><span class="">David duChemin, Peter Hurley, Austin Mann</span>, Lena Hyde, Christine Tremoulet, Dan Carr, myself (Dave Seeram), Griffin Stewart, Dave Delnea, Kate Densmore, and Adam Blasberg.</strong> This kind of access to these professionals usually goes in the thousands of dollars for just one of these experts. With COLAB, you get all of them. It&#8217;s a no-brainer!</p>
<h3 style="text-align: center;"><span style="color: #f26e21;">Need someone to bounce your business ideas off of?</span></h3>
<p>If you need a fresh marketing idea, business advice, a word of encouragement, or a kick in the pants &#8211; COLAB is here for you day or night on any of your devices. Being a business owner can be lonely, but with COLAB in your pocket, you&#8217;ll always have access to friends like you who get it. Professionals who have been there and know the way through. Plus, it&#8217;s way more effective (and cheaper) than therapy!</p>
<p><a href="http://www.photographybb.com/colab"><strong>Learn more about COLAB and join us free for 14 days today</strong></a>. See you there!</p>
<p style="text-align: center;"><a class="gdlr-core-button  gdlr-core-button-gradient gdlr-core-button-no-border" href="http://www.photographybb.com/colab" target="_blank" style="font-size: 18px;color: #ffffff;background: #f26e21;" ><span class="gdlr-core-content" >Learn More about COLAB</span></a></p>
<p style="text-align: center;"><div class="gdlr-core-space-shortcode" style="margin-top: 5px;"  ></div></p>
<p style="text-align: center;"><a href="http://www.photographybb.com/colab"><img class="aligncenter wp-image-7597 size-full" src="http://www.photographybb.com/infinite/wp-content/uploads/2017/08/Colab_Community_Black_Web.png" alt="" width="400" height="400" srcset="http://www.photographybb.com/infinite/wp-content/uploads/2017/08/Colab_Community_Black_Web.png 400w, http://www.photographybb.com/infinite/wp-content/uploads/2017/08/Colab_Community_Black_Web-150x150.png 150w, http://www.photographybb.com/infinite/wp-content/uploads/2017/08/Colab_Community_Black_Web-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_1930175961 essb_links_center print-no" id="essb_displayed_bottom_1930175961" data-essb-postid="7604" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.photographybb.com/featured/creating-a-marketable-portfolio/" data-essb-twitter-url="http://www.photographybb.com/featured/creating-a-marketable-portfolio/" data-essb-instance="1930175961"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&t=Creating+a+Marketable+Portfolio&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&t=Creating+a+Marketable+Portfolio&redirect_uri=http://www.photographybb.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Creating+a+Marketable+Portfolio&amp;url=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&amp;counturl=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&#39;,&#39;twitter&#39;,&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.photographybb.com/featured/creating-a-marketable-portfolio/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&#39;,&#39;google&#39;,&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&title=Creating+a+Marketable+Portfolio" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.photographybb.com/featured/creating-a-marketable-portfolio/&title=Creating+a+Marketable+Portfolio&#39;,&#39;flipboard&#39;,&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1930175961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="clear"></div><div class="infinite-single-author" ><div class="infinite-single-author-wrap" ><div class="infinite-single-author-avartar infinite-media-image"><img alt='' src='http://0.gravatar.com/avatar/077b881186c9827d2ba6871d5a7a0de8?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/077b881186c9827d2ba6871d5a7a0de8?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="infinite-single-author-content-wrap" ><div class="infinite-single-author-caption infinite-info-font" >About the author</div><h4 class="infinite-single-author-title"><a href="http://www.photographybb.com/author/admin/" title="Posts by Dave" rel="author">Dave</a></h4><div class="infinite-single-author-description" >Dave Seeram is the Editor of PhotographyBB Magazine, photographer, Canucks fan, Lostie,  fanboy, Dad, blogger, entrepreneur, and part-time superhero. Dave is the owner of this blog, Editor-in-Chief and Publisher of the PhotographyBB Magazine and CLARITY: PHOTOGRAPHY BEYOND THE CAMERA</div></div></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="http://www.photographybb.com/featured/finding-new-clients/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div>
<div id="comments" class="infinite-comments-area">
	<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title infinite-content-font">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/creating-a-marketable-portfolio/#respond" style="display:none;">Cancel Reply</a></small></h4>			<form action="http://www.photographybb.com/infinite/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment*" ></textarea></div><div class="comment-form-head"><div class="infinite-comment-form-author" ><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></div>
<div class="infinite-comment-form-email" ><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></div>
<input id="url" name="url" type="text" value="" placeholder="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="685699c3e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- infinite-comments-area --></div></div></div></div></div></div><footer class="infinite-fixed-footer" id="infinite-fixed-footer" ><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="tag_cloud-2" class="widget widget_tag_cloud infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Categories</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><div class="tagcloud"><a href='http://www.photographybb.com/category/business/' class='tag-link-658 tag-link-position-1' title='6 topics' style='font-size: 8pt;'>Business</a>
<a href='http://www.photographybb.com/category/discussions/' class='tag-link-12 tag-link-position-2' title='30 topics' style='font-size: 15.593220338983pt;'>Discussions</a>
<a href='http://www.photographybb.com/category/downloads/' class='tag-link-7 tag-link-position-3' title='49 topics' style='font-size: 18.084745762712pt;'>Downloads</a>
<a href='http://www.photographybb.com/category/e-books/' class='tag-link-597 tag-link-position-4' title='6 topics' style='font-size: 8pt;'>eBooks</a>
<a href='http://www.photographybb.com/category/featured/' class='tag-link-36 tag-link-position-5' title='29 topics' style='font-size: 15.474576271186pt;'>Featured</a>
<a href='http://www.photographybb.com/category/headline-story/' class='tag-link-37 tag-link-position-6' title='21 topics' style='font-size: 13.813559322034pt;'>Headline</a>
<a href='http://www.photographybb.com/category/photoshop-lightroom/' class='tag-link-99 tag-link-position-7' title='12 topics' style='font-size: 11.084745762712pt;'>Lightroom</a>
<a href='http://www.photographybb.com/category/photography-tips/' class='tag-link-6 tag-link-position-8' title='105 topics' style='font-size: 22pt;'>Photography Tips</a>
<a href='http://www.photographybb.com/category/photoshop-stuff/' class='tag-link-9 tag-link-position-9' title='59 topics' style='font-size: 19.033898305085pt;'>Photoshop</a>
<a href='http://www.photographybb.com/category/post-processing/' class='tag-link-10 tag-link-position-10' title='21 topics' style='font-size: 13.813559322034pt;'>Post Processing</a>
<a href='http://www.photographybb.com/category/uncategorized/' class='tag-link-1 tag-link-position-11' title='106 topics' style='font-size: 22pt;'>Uncategorized</a></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-4" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent Posts</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
					<li>
				<a href="http://www.photographybb.com/featured/creating-a-marketable-portfolio/">Creating a Marketable Portfolio</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/finding-new-clients/">Finding New Clients</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/reaching-the-next-level-in-your-photography-business/">Reaching The Next Level in Your Photography Business</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/starting-your-photography-business-fill-your-downtime/">Starting Your Photography Business: Fill Your Downtime</a>
						</li>
					<li>
				<a href="http://www.photographybb.com/featured/starting-your-photography-business-tip-determine-your-pricing/">Starting Your Photography Business: How to Determine Your Pricing</a>
						</li>
				</ul>
		</div>		</div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-11" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Contact Us</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><p><i class="icon_pin_alt" style="font-size: 16px;color: #d97a35;margin-left: 0px;margin-right: 10px;"  ></i><strong>PhotographyBB</strong><br />
#331 - 6540 Hastings St.<br />
Burnaby, B.C. V5B 4Z5<br />
CANADA</p>
<p><i class="fa fa-envelope-o" style="font-size: 16px;color: #d97a35;margin-left: 0px;margin-right: 10px;"  ></i> admin@photographybb.com</p>
</div>
		</div><div id="text-12" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Let&#8217;s Get Social!</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><a href="https://www.facebook.com/PhotographyBB" target="_self" ><i class="social_facebook" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a> <a href="https://www.twitter.com/PhotographyBB" target="_self" ><i class="social_twitter" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a> <a href="https://plus.google.com/100591807850911975621" target="_self" ><i class="social_googleplus" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a><a href="https://www.youtube.com/PhotographyBB" target="_self" ><i class="fa fa-youtube" style="font-size: 25px;color: #757575;margin-right: 15px;"  ></i></a><a href="https://www.instagram.com/PhotographyBB" target="_self" ><i class="social_instagram" style="font-size: 25px;color: #757575;"  ></i></a></div>
		</div></div></div></div></footer></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up" ></i></a>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.photographybb.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"http:\/\/www.photographybb.com\/infinite\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"http:\/\/www.photographybb.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.photographybb.com/infinite/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="583565529"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://www.photographybb.com/infinite/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script>
</body>
</html>